Browser hangs when browsing via a proxy server after 3.5.6 upgrade

VERIFIED DUPLICATE of bug 535193

Status

()

--
major
VERIFIED DUPLICATE of bug 535193
9 years ago
9 years ago

People

(Reporter: darklight_tr, Unassigned)

Tracking

({hang, regression})

1.9.1 Branch
x86
Windows Vista
hang, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.21022; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.21022; .NET CLR 3.5.30729)

After upgrading from 3.5.5 to 3.5.6, browsing through a proxy server frequently (over 50% of the time) causes the browser to hang.

Reproducible: Sometimes

Steps to Reproduce:
1. Browse the Internet via a proxy server.
Actual Results:  
Browser hangs on page load over 50% of the time.

Expected Results:  
Browser is still usable while loading a page.

This appears to be some sort of regression from 3.5.5.
(Reporter)

Comment 1

9 years ago
Here are some posts from others with the same issue:

https://support.mozilla.com/en-US/forum/1/526517?
Many other user reported this in some Forums (heise.de as example).
marking new
Status: UNCONFIRMED → NEW
Component: General → Networking: HTTP
Ever confirmed: true
Keywords: hang, qawanted, regression
Product: Firefox → Core
QA Contact: general → networking.http
Version: unspecified → 1.9.1 Branch
(Reporter)

Comment 4

9 years ago
I just tested in both safe mode and with a new profile and can confirm that the problem still occurs.

Comment 5

9 years ago
Hi, I too am experiencing this problem. I've just applyed the 3.5.6 patch, and since then my Firefox hangs for about 15/30 seconds every page request.

I already tried disabling the add-ons, deleting the cache and history, starting in safe mode, creating a new profile, etc etc to no avail.

I too am using an NTLM proxy, and the problem appears only when browsing through it, switching to a non NTLM one seems to resolves the problem.

User agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)

Comment 6

9 years ago
This looks to be the same as bug 535193.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535193
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.