Closed Bug 535488 Opened 10 years ago Closed 10 years ago

random failure: test_placesTxn.js | test failed (with xpcshell return code: 1), see following log:

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 535585

People

(Reporter: masayuki, Unassigned)

References

Details

(Keywords: intermittent-failure)

> TEST-PASS | E:\builds\moz2_slave\mozilla-central-win32-opt-unittest-everythingelse\build\xpcshell\tests\test_browser_places\unit\test_leftpane_corruption_handling.js | test passed
> TEST-UNEXPECTED-FAIL | E:\builds\moz2_slave\mozilla-central-win32-opt-unittest-everythingelse\build\xpcshell\tests\test_browser_places\unit\test_placesTxn.js | test failed (with xpcshell return code: 1), see following log:
>   >>>>>>>
>   TEST-INFO | (xpcshell/head.js) | test 1 pending
> TEST-PASS | E:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_browser_places/unit/test_placesTxn.js | [run_test : 163] Testing folder == Testing folder

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261013799.1261016540.27353.gz#err1
WINNT 5.2 mozilla-central opt test everythingelse on 2009/12/16 17:36:39  
s: win32-slave09
Blocks: 535585
No longer blocks: 535585
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
Blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.