Unable to have multiple tabs or windows using both Private Browsing and regular browsing.

RESOLVED DUPLICATE of bug 463027

Status

()

defect
RESOLVED DUPLICATE of bug 463027
10 years ago
10 years ago

People

(Reporter: qwertyuiop0311, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)

I can only be in Private Browsing or regular browsing mode at any one time. It would be nice if different tabs and windows could each remember what state it's in. As other people have reported, downloads stop and any other streams are stopped so, for example, my music will turn off.

Reproducible: Always

Steps to Reproduce:
1. Open more than one tab, window, or even fire up a separate Firefox process.
2. In any tab or window click Start Private browsing.
3. Only one window remains.
Actual Results:  
I could only stay in Private Browsing and couldn't mix modes.

Expected Results:  
Allow the user to be able to specify which tabs or windows should be in Private Browsing mode.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: PBnGen
You need to log in before you can comment on or make changes to this bug.