Site does not work but works with Chrome.

RESOLVED DUPLICATE of bug 64488

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 64488
8 years ago
8 years ago

People

(Reporter: Stubi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8pre) Gecko/20091223 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8pre) Gecko/20091223 Firefox/3.0.1

Please go to 

http://www2.acer.co.th/v2008/e_magazine.html

and click on one of the magazines. On a new link the magazine should open. Then you should be able to go through the pages. Works at Chrome and worked a while ago with Firefox too.

Reproducible: Always

Steps to Reproduce:
1. call http://www2.acer.co.th/v2008/e_magazine.html
2. Click on a magazine - the new link where you can go through the pages does not work
3.
Actual Results:  
Blank page.

Expected Results:  
magazine where I can flip the pages

Comment 1

8 years ago
The links to the mags have \ characters. These are not equivalent to / characters and may not be substituted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64488
You need to log in before you can comment on or make changes to this bug.