Closed Bug 536770 Opened 12 years ago Closed 11 years ago

Crash [@ nsIContent::GetPrimaryFrame (this=0x0)]

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: hidenosuke, Unassigned)

References

()

Details

(Keywords: crash, regression)

Crash Data

Attachments

(1 file)

Steps to reproduce:
1. Open page the "URL"

Regression range is from 2009122403 to 2009122503.
Attachment #419183 - Attachment mime type: application/octet-stream → text/plain
It isn't reproducible with trunk Windows build.
It may be only problem for Linux.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091226 Minefield/3.7a1pre
Hideo, does this still reproduce?
Keywords: crash, regression
OS: Linux → Windows CE
(for some dang reason chrome is changing the OS)
OS: Windows CE → Linux
(In reply to comment #2)
> Hideo, does this still reproduce?

Sorry for delaying the report.
No I can't reproduce any longer.
Marking WORKSFORME.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ nsIContent::GetPrimaryFrame (this=0x0)]
You need to log in before you can comment on or make changes to this bug.