example of а Very aggressive advertising (+18)

RESOLVED DUPLICATE of bug 61098

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 61098
8 years ago
7 years ago

People

(Reporter: Alexzandr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

Hello, I have here is a problem:
Sometimes, while working on the Internet has to go on the various links that check at the entrance does not work.
Getting on these pages many times faced with a very intrusive kinds of advertising, implemented by various scripts. These scripts are practically blocking the opportunity to close this page, switch to another page or indeed any action with any browser.
Block all the scripts in advance, too, there is no possibility.
We have to force quit the browser, with all of the pages to open-windows!. Other methods to combat this scourge, I can not find.

These pages are usually given by intrusive questions, which can not be ignored. This may be demand for a response to the SMS, enter your personal information to respond to a survey ... and similar.

In connection with the above, please consider the possibility, safer browser, so that simple user was able to at least to close this page.

Reproducible: Always

Steps to Reproduce:
1. open a page without the use of protective filters!
2. swear ...
3. close this page or switch to another tab
4. If you fail, curse for a long time
Actual Results:  
I close the page means your browser did not work.
Disable script on the live page, too!
Switch to another tab did not work

Expected Results:  
must kill the process browser! that in my opinion is not the correct solution to this problem, because lost important data in the other open tabs.

actual browser itself is not broken, but because such a script on the page, there is a loss of data and time ...
perhaps it is a true work of the browser, but it does not work correctly with the user's perspective
Duplicate of Bug 61098 ?
Probably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 61098
You need to log in before you can comment on or make changes to this bug.