Window 7 is not listed on Firefox 3.5 System Requirements

RESOLVED DUPLICATE of bug 508460

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 508460
9 years ago
4 years ago

People

(Reporter: DS, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: 

On the above page only 
    * Windows 2000
    * Windows XP
    * Windows Server 2003
    * Windows Vista

Are listed.

Reproducible: Always



Expected Results:  
Windows 7 should be listed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME
As of Firefox 3.5, Windows 7 is not officially supported.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508461
oops
Duplicate of bug: 508460
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.