Closed Bug 536840 Opened 13 years ago Closed 13 years ago

When saving image, firefox sometimes redownloads it from scratch

Categories

(Firefox :: File Handling, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 120809

People

(Reporter: rainagain777, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

The header says it all. Others are seeing the same thing, such as in this forum:
http://forums.informaction.com/viewtopic.php?f=6&t=257
Installed add-ons: ABP, NoScript, DownloadHelper.
Running in private mode.
It's intermittent.

Reproducible: Sometimes

Steps to Reproduce:
1. Have no control, it just does it when it wants.
2. Images might be all from same web source.
3. Filesize doesn't matter.
4. 
Actual Results:  
Cannot reproduce.

Expected Results:  
na

Saved image from cache.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 120809
You need to log in before you can comment on or make changes to this bug.