Spellcheck in right click keyboard button

RESOLVED DUPLICATE of bug 346930

Status

()

RESOLVED DUPLICATE of bug 346930
9 years ago
9 years ago

People

(Reporter: alias301, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-01-13])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

Spellcheck does not appear when using the keyboard's right click button but does when using the mouse.

Reproducible: Always

Steps to Reproduce:
1. Find something to spellcheck (has red squiggly)
2. Put cursor in the text of the word needing spellcheck
3. Use the keyboards right click button
Actual Results:  
There are no spelling options

Expected Results:  
There should be spelling options
Reporter, do you see bug 370436? I strongly believe.
Whiteboard: [closeme 2010-01-13]

Comment 2

9 years ago
I'm also getting the same behaviour. Nothing show stopping, just an inconvenience!

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

Comment 3

9 years ago
This is a dupe of  bug 346930.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 346930
You need to log in before you can comment on or make changes to this bug.