Closed Bug 536984 Opened 11 years ago Closed 10 years ago

input type="file" accept attribute ignored by file picker

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Windows Mobile 6 Professional
defect
Not set
normal

Tracking

(fennec1.0b1-wm+)

RESOLVED DUPLICATE of bug 377624
Tracking Status
fennec 1.0b1-wm+ ---

People

(Reporter: blassey, Unassigned)

References

()

Details

when I try to upload a photo to imageshack.com, the file picker shows me all types of files
I did some work on the form version of this attribute in bug 377624. If anyone wants to take that it shouldn't be hard to fix both versions here.
Brad, isn't that a duplicate of bug 377624 ?
looks like it
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 377624
Component: Windows Mobile → General
You need to log in before you can comment on or make changes to this bug.