ABR in memcpy doing png images in chrome

VERIFIED DUPLICATE of bug 50498

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 50498
18 years ago
18 years ago

People

(Reporter: John Bandhauer, Assigned: pnunn)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If I use the Modern Skin and run Purify I see the Array Bounds Read error every 
time. It looks like png code.

I'll attach the Purify trace.
(Reporter)

Comment 1

18 years ago
Created attachment 15305 [details]
Purify trace of error location

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 50498 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of 50498.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.