Implement multi "x" and "y" attribute values

RESOLVED DUPLICATE of bug 388547

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 388547
9 years ago
9 years ago

People

(Reporter: Kokarev Konstantin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6pre) Gecko/20091204 ALTLinux/Sisyphus/3.5.5-alt1.20091106 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20091228 Minefield/3.7a1pre

In w3c specification:
x = "<coordinate>+"
...
If a comma- or space-separated list of <n> <coordinate>s is provided, then the values represent new absolute X coordinates for the current text position for rendering the glyphs corresponding to each of the first <n> characters within this element or any of its descendants.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 419384 [details]
Test. Should be diagonal text.
Thanks for the bug report Kokarev. This issue is being fixed in bug 388547.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388547
You need to log in before you can comment on or make changes to this bug.