when "bumping" (to make it resize to half of screen) firefox window to right side of screen, search bar suggestions appears in different area of screen

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: rcopley2, Unassigned)

Tracking

3.5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4

Using windows 7 "bump" feature to move resize a window to half of the screen, the suggestions for the search bar appear in a different location of the screen. The location is always the same place no matter where the firefox window started. Bumping the window to the left side of the screen the suggestions appear where they should be. Screenshot has been attached to the bug report.

Reproducible: Always

Steps to Reproduce:
1.Launched firefox
2.'Bumped' window to right side of screen
3.Typed in search bar
Actual Results:  
Suggestions appeared in different area of the screen

Expected Results:  
Suggestions should have appeared directly under search bar

Running windows 7 on an HP Pavilion dv6338se. Successfully reproduced bug using different search providers (yahoo, wikipedia), also tried using ebay search provider, which does not provide suggestions, only search history and was still able to reproduce bug.
(Reporter)

Comment 1

9 years ago
Created attachment 419580 [details]
Image showing issue
What do you mean with bumping?
(Reporter)

Comment 3

9 years ago
sorry, I thought bump was the term Microsoft had for it; it is actually called snap, it's a new feature for Windows 7; overview of the feature can be found at http://windows.microsoft.com/en-us/windows7/products/features/snap
WFM with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091230 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20091230042231
Looks like you have a bunch of addons installed, can you try in safe mode or a new profile? http://support.mozilla.com/en-US/kb/Safe+Mode http://support.mozilla.com/en-US/kb/Managing+profiles
Also, update to 3.5.6 or later
Version: unspecified → 3.5 Branch
(Reporter)

Comment 5

9 years ago
Running firefox in safemode did not produce the issue. It would appear that one or more addons are responsible for the issue. I will attempt to find out which addon had caused the issue. Safemode was started before I attempted an update. I've provided a list of addons installed below. I don't know if this is still an issue that needs to be tracked on bugzilla since it appears to be an issue with an individual addon.

Addons:
Firebug 1.4.4
Greasemonkey 0.8.20091209.4
LogMeIn, Inc. Remote Access Plugin 1.0.0.464
StumbleUpon 3.52
WOT 20090918
What you will have to do is disable your addons one-by-one until you find out which is causing the issue, then, contact the developer of that addon and they can fix the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Component: Search → Extension Compatibility
QA Contact: search → extension.compatibility
You need to log in before you can comment on or make changes to this bug.