Websites I can normally load perfectly are loading with strange sizes and dimensions, sometimes too small to read, sometimes too large to fit the screen

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: deliseford@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

When I visit hulu.com the web page components are all too large, overlapping the page, and I can't use the site. On the other side, if I visit Netflix, everything is too small to even read. I am a supporter, advocate and long time use of firefox and mozilla, and want to stay with this browser, any assistance would be greatly appreciated. I have also experienced more random crashes than usual, and the browser is usually unable to reload the closed tabs.

Thank You

Reproducible: Always

Actual Results:  
I open the browser, enter the url (examples: hulu.com and netflix.com) and the screen shows up disproportionately.

Expected Results:  
The same

Displayed the websites in regular sizes and proportions to the screens, as it has always done up until a few weeks ago. I may have automatically updated my browser to the latest version right before, I can't be certain as it happens automatically.
Please create a new profile and test there. 
http://support.mozilla.com/en-US/kb/Managing+profiles
Do you see see it after cltr+0 ?
(Reporter)

Comment 3

9 years ago
No, no changes
I know that this is reported for Mac, but I have this issue to in Mandriva Cooker (2010.1). I'm using 3.6..........something something when it comes to Firefox. I've opened a page in virtualbox & the page disappears to the right & I can't view this content.
Created attachment 428831 [details]
This is what I'm talking about.
This applies for x86_64.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.