Closed Bug 537402 Opened 12 years ago Closed 12 years ago

http://www.deviantart.com/ does not render properly

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 541089

People

(Reporter: marcia, Unassigned)

References

()

Details

Seen while running 1.9.2b6pre-20091230135310 build. N900 device.

STRL
1. Visit site in URL
2. Notice odd rendering. RIght side hand of page is blank.

Site renders correctly on Nokia browser.
The site uses the viewport meta tag and it actually wants width=320px. Fennec is doing the right thing.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WONTFIX
Can we do any sort of evangelism here to tell them not to do that with our user agent? It looks like they're already picking it up anyways.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Assignee: nobody → english-us
Component: Linux/Maemo → English US
Product: Fennec → Tech Evangelism
QA Contact: maemo-linux → english-us
Version: 1.9.2 Branch → unspecified
I'm going to forward-dupe this to bug 541089, which has more information on it.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541089
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.