NS6 crashes on mail compose

VERIFIED DUPLICATE of bug 53219

Status

MailNews Core
Composition
P1
blocker
VERIFIED DUPLICATE of bug 53219
18 years ago
10 years ago

People

(Reporter: Viswanath Ramachandran, Assigned: Jean-Francois Ducarroz)

Tracking

({smoketest})

Trunk
x86
Windows NT
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Install this mornings commercial build. Build id 200092208.
Start in an existing Seamonkey profile (did not try in new profile).
Bring up mail composition window. It comes up.
Start typing name of recipient in the To field.
Crash!
This shd be a smoketest blocker. I cannot use this build as dogfood
and had to roll back to the old build.

Optimized stack trace.
GKHTML! 602a9771()
GKHTML! 601c5401()
GKHTML! 601c4b82()
GKHTML! 6024ee27()
GKHTML! 601c4ccb()
GKHTML! 602badd1()
GKHTML! 602b9274()
GKHTML! 602b7f9e()
GKHTML! 60201205()
GKHTML! 60201124()
GKVIEW! 603d140c()
GKVIEW! 603d13cd()
GKVIEW! 603d13cd()
GKVIEW! 603d13cd()
GKVIEW! 603d13cd()
GKVIEW! 603d67f2()
GKVIEW! 603d1dd5()
GKWIDGET! 60ac5ce0()
GKWIDGET! 60ac86cc()
GKWIDGET! 60ac8a02()
GKWIDGET! 60ac6140()
USER32! 77e71820()
(Reporter)

Updated

18 years ago
Keywords: dogfood, nsbeta3, smoketest
Priority: P3 → P1

Comment 1

18 years ago
dup of 53219.

*** This bug has been marked as a duplicate of 53219 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → suresh
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.