Closed Bug 537574 Opened 10 years ago Closed 10 years ago

First tab label doesn't fully clear when navigating to a new page

Categories

(Firefox :: Tabbed Browser, defect)

3.6 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: flare561, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

about a quarter inch of the label of the first tab doesn't clear when navigating to a new page until you slide your mouse over it.

Reproducible: Always

Steps to Reproduce:
1. open a page in the first tab(a long label is easier to see)
2. open a new page in the first tab
Actual Results:  
the final quarter inch of the label wasn't cleared

Expected Results:  
the label should have fully cleared and have been replaced by a new label
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.