fix up Imagemap editor window for modern theme

VERIFIED DUPLICATE of bug 54760

Status

P3
normal
VERIFIED DUPLICATE of bug 54760
18 years ago
10 years ago

People

(Reporter: sujay, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

(Reporter)

Description

18 years ago
please fix up image map editor window for Modern.



Beth, Charley, 

     German pointed out to me that we missed this image map editor window in the
Modern skin.  We
     did not even know about the feature.  If you would like to see this fixed
for Modern, please create
     for me a bug and request either nsbeta3++ or rtm++ from PDT.  If they grant
it I will be able to fix
     up this window.  If there are any other problems in either skin for
composer please do the same for

Comment 1

18 years ago
Anyone want to nominate for rtm?

Comment 2

18 years ago
why certainly, all accessible panels should have the same look and feel as the
rest of the app. nominate for rtm
Keywords: rtm

Comment 3

18 years ago
*** Bug 53807 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
Nominating for rtm++
Status: NEW → ASSIGNED
Whiteboard: rtm+

Comment 5

18 years ago
PDT marking this [rtm-]. We have bigger fish to fry for Seamonkey.
Whiteboard: rtm+ → [rtm-]

Comment 6

18 years ago
Sending to Hewitt.
Assignee: hangas → hewitt
Status: ASSIGNED → NEW
(Assignee)

Comment 7

18 years ago
Bug 54760 involves getting new icons for this window which is the primary
problem.  Other than that there is some excessive padding which I'll fix along
with 54760


*** This bug has been marked as a duplicate of 54760 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Verified dupe of bug 54760: "[Modern] Composer Image Map Editor needs new icons"
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.