No Facebook Connect button with Firefox 3.6 on The Run Around

RESOLVED DUPLICATE of bug 531662

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 531662
8 years ago
8 years ago

People

(Reporter: Sylvain Pasche, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
If you open http://www.somethingtoputhere.com/therunaround/index.php with Firefox 3.6, the "Connect with Facebook" button does not appear.

However, with Firefox 3.5 and other browsers it is visible.

Doesn't work:
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100103 Minefield/3.7a1pre

Works:
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

Comment 1

8 years ago
These issues are duplicates of this issue:
https://bugzilla.mozilla.org/show_bug.cgi?id=531662
https://bugzilla.mozilla.org/show_bug.cgi?id=537058
(Reporter)

Comment 2

8 years ago
Thanks Pelle for finding these duplicates, I'll mark newer ones as duplicates of the first reported bug.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531662
You need to log in before you can comment on or make changes to this bug.