Closed Bug 538045 Opened 12 years ago Closed 12 years ago

The images nor the text are not seen correctly

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: huemulito, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

When wanting to observe the complete page is bad
You see the bug here
http://www.aeropuertosarg.com.ar/losforos/index.php?topic=17986.0
and here 
http://www.aeropuertosarg.com.ar/losforos/index.php?topic=18012.0

PD: My from is argentina, my inglish is bad. Sorry

Reproducible: Always




Pls contact to me
huemulito@gmail.com

if it is possible in Spanish thankyou
It will be fixed in the next release. You can try it out:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.2-l10n/
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.