intermittent failure in test_bug436207.js (with xpcshell return code: 1)

VERIFIED DUPLICATE of bug 535585

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 535585
8 years ago
8 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1262759285.1262762775.3955.gz
WINNT 5.2 mozilla-central opt test everythingelse on 2010/01/05 22:28:05
s: win32-slave38
{
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-opt-unittest-everythingelse\build\xpcshell\tests\test_extensionmanager\unit\test_bug436207.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  TEST-INFO | (xpcshell/head.js) | test 1 pending
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_extensionmanager/unit/test_bug436207.js | [anonymous : 44] -204 == -204
TEST-INFO | (xpcshell/head.js) | test 1 finished
TEST-INFO | (xpcshell/head.js) | exiting test
TEST-PASS | (xpcshell/head.js) | 1 (+ 0) check(s) passed
*** EM_LOG *** Item Installed via directory addition to Install Location: app-global Item ID: {972ce4c6-7e08-4474-a285-3208198ce6fd}, attempting to register...
*** EM_LOG *** Item Installed/Upgraded at Install Location: app-global Item ID: {972ce4c6-7e08-4474-a285-3208198ce6fd}, attempting to register...
*** EM_LOG *** ... success, item installed but is not compatible

  <<<<<<<
}
Likely another bug 535585
Blocks: 535585
yup, looks like it.  those catch-all bugs are harder to spot.  Thanks for the heads-up!
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
V.Duplicate
No longer blocks: 438871, 535585
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.