opens blank multiple tabs on trying to view .mht file

RESOLVED DUPLICATE of bug 18764

Status

()

RESOLVED DUPLICATE of bug 18764
9 years ago
9 years ago

People

(Reporter: praks758, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

Warning: Unknown property 'language'.  Declaration dropped.
Source File: file:///C:/Documents%20and%20Settings/praks/My%20Documents/bv%20webpages/index_files/Page733.htm
Line: 0

The line copied form error console of firefox.

Reproducible: Always

Steps to Reproduce:
1.Created a MS Excel file and saved as abc.mht  
2.Created a webpage with a link to the mht file and published on to the local PC.
3. Index.htm opens fine. on clicking the link for the excel file saved as .mht the multiple tabs opens till I close the Main window of FireFox.
Actual Results:  
Innumerable blank tabs opened. (Last step opened about 67 tabs)

Expected Results:  
Should have opened the .mht file like any other html file. The same file is being displayed cleanly by MS- Internet Explorer

Comment 1

9 years ago
Sounds like you set mht files to open in Firefox this might have resulted in a continued loop as Firefox cannot handle the file.

Firefox does not have support for mht format.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 18764
You need to log in before you can comment on or make changes to this bug.