Last Comment Bug 538319 - white line around search and url fields that disapear if you hover the field with the mouse
: white line around search and url fields that disapear if you hover the field ...
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: Trunk
: x86 Linux
: -- minor (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 18:17 PST by Pascal Chevrel:pascalc
Modified: 2010-05-04 17:27 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
screenshot of the fields with the white line around (3.40 KB, image/png)
2010-01-06 18:17 PST, Pascal Chevrel:pascalc
no flags Details
video (590.91 KB, video/ogg)
2010-01-06 18:19 PST, Pascal Chevrel:pascalc
no flags Details

Description Pascal Chevrel:pascalc 2010-01-06 18:17:47 PST
Created attachment 420466 [details]
screenshot of the fields with the white line around

There is an ugly polish bug on the linux version of Firefox (Ubuntu Karmic), afaik, it affects all Firefox versions. A white line surounds both the url and search fields in the navigation toolbar, if you move your mouse on top of these fields, these widgets are redrawn and the white line disappears.

I am attaching a screenshot and video to display the problem
Comment 1 Pascal Chevrel:pascalc 2010-01-06 18:19:47 PST
Created attachment 420467 [details]
video

video showing how the fields become normal when you move your mouse over them
Comment 2 Pascal Chevrel:pascalc 2010-01-06 18:24:12 PST
I see the bug with all versions of Firefox since 3.0
Comment 3 Pascal Chevrel:pascalc 2010-05-04 17:27:12 PDT
this problem dispareared for me with Ubuntu 10.04, marking WFM

Note You need to log in before you can comment on or make changes to this bug.