Closed Bug 538325 Opened 11 years ago Closed 11 years ago

Copyright year in the "About Mozilla Firefox" window need to be changed.

Categories

(Firefox :: General, defect)

3.5 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 536124

People

(Reporter: santosh.ssit, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Firefox v3.5.7

Copyright year in the  "About Mozilla Firefox" window is mentioned as 1998-2009 which has to be changed to 1998-2010

Reproducible: Always

Steps to Reproduce:
1.Open Help link on the Menu
2.Click on About Mozilla Firefox
3.Observe the copyright year
Actual Results:  
Copyright year has been mentioned as 1998-2009

Expected Results:  
It should be changed as 1998-2010
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Component: Help Documentation → General
QA Contact: help.documentation → general
Resolution: --- → DUPLICATE
Version: unspecified → 3.5 Branch
Duplicate of bug: 536124
You need to log in before you can comment on or make changes to this bug.