can't find jar file on many websites, DNS error takes me to search page

RESOLVED DUPLICATE of bug 479291

Status

()

--
critical
RESOLVED DUPLICATE of bug 479291
9 years ago
9 years ago

People

(Reporter: kittikatt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Firefox can't find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/chrome/en-GB.jar!/locale/browser-region/region.propertiesdeviantart.com.
This is the error it gives me when I go to many websites. I got this error a total of 16 times while trying to sign up for bugzilla and activate my account.


The webpage "bugzilla.mozilla.org" cannot be found
DNS error occurred. Server cannot be found. The link may be broken.
Another error I occasionally get, when clicking on links. It takes me to a search page instead of the page I have requested.

Reproducible: Sometimes

Steps to Reproduce:
1.Go to any website. A new website, or click a link of the same main URL, but a different section of the website.
2.Error
Actual Results:  
I got the JAR error

Expected Results:  
Taken me to the website

Before the JAR error, firefox usually goes into the "Program is not responding" phase for about 5-10 seconds, then comes up with the error. It happens almost as much as I get to the actual sites I want to.
http://support.mozilla.com/en-US/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.