Closed Bug 538830 Opened 10 years ago Closed 10 years ago

always generate an error message in the form of a number ~ df6.exe. and so on without stopping. also always generate a script error message

Categories

(Firefox :: File Handling, defect)

All
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: ismailtalimin, Unassigned)

References

(Blocks 1 open bug, )

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

if the message has been eliminated, it would appear that almost the same message similar to exe code.

Reproducible: Always

Steps to Reproduce:
1.go to this address
2.go to search friends
3.after that it will appear the message "stop script or continue". after the message is removed then the address would quit or in other words crashes
Actual Results:  
after that it will appear the message "stop script or continue". after the message is removed then the address would quit or in other words crashes

Expected Results:  
restart PC

i dont really understand about this is..........
I don't see the behavior you're describing when I visit Facebook.  Is it possible you have some add-ons installed that are misbehaving?  Have you tried visiting the site while in Safe Mode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: [sg:needinfo]
Df6.exe and ~Df6.exe are known malware (not sure which you meant but both are bad). You're crashing because your system is infected. You could upload the file to a site like www.virustotal.com if you wanted to double-check, but you'll eventually have to scan your system to see what else is lurking.

The folks in the forums at http://support.mozilla.com can point you at some reliable malware scanning sites but probably can't help you clean your system.
Group: core-security
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
Whiteboard: [sg:needinfo]
You need to log in before you can comment on or make changes to this bug.