Closed Bug 538902 Opened 10 years ago Closed 7 years ago

[OOPP] Winless context menu requires double selection

Categories

(Core :: Plug-ins, defect, trivial)

x86
Windows 7
defect
Not set
trivial

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: jimm, Unassigned)

References

Details

This is easy to reproduce, right click for the context menu in flash and select an option. The menu will hide then show again (looks like it not 100% sure about this), forcing you to select the option again. Both selections trigger whatever you select after the menu hides. Further, if you bring up the flash settings overlay, the UI doesn't respond to mouse clicks. I'll split the latter out as a separate bug if I find these are unrelated.
Blocks: LorentzBeta1
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539020
I'm going to re-open this. Before all the context menu work, this anomaly was really really bad. Now things have improved to the point that this is hard to reproduce. It only happens occasionally, and is usually just one missed click on a menu item.

Best STR would be on a winless silverlight app, like the header on silverlight.net. Selecting "Silverlight" will usually bring up the options, but sometimes it'll take two clicks.

This shouldn't hold up any releases, but at some point we should track this down and get it fixed.
No longer blocks: LorentzBeta1
Severity: normal → trivial
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: OOPP: Flash context menu requires double selection → OOPP: Winless context menu requires double selection
Summary: OOPP: Winless context menu requires double selection → [OOPP] Winless context menu requires double selection
Depends on: 665315
Assignee: jmathies → nobody
Status: REOPENED → RESOLVED
Closed: 10 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.