enter_bug.cgi chokes if we have multiple products.

VERIFIED FIXED in Bugzilla old

Status

()

P2
normal
VERIFIED FIXED
20 years ago
6 years ago

People

(Reporter: terry, Assigned: terry)

Tracking

unspecified
Bugzilla old
x86
Windows 95

Details

(Assignee)

Description

20 years ago
It gets the version and component field wrong, and therefore the default
assigned-to field wrong.  Oops!

Hopefully, people will manually assign Bugzilla bugs to terry@mozilla.org until
I get this fixed.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Component: MIMELib → UI
Version: 1998-03-31 → 1.0
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

20 years ago
Fixed by a change to enter_bug.cgi.
(Assignee)

Comment 2

20 years ago
The database is being reorganized a bit.  Instead of the Bugzilla product,
a new Webtools product has been created, with Bugzilla being a component of it.

This bug is being moved from the old Bugzilla product to the new Webtools
product.
I can verify this as we've had multiple products for ages now, but do you ever
wonder just how many products Bugzilla will allow?
Status: RESOLVED → VERIFIED
QA Contact: matty
Moving to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Target Milestone: --- → Bugzilla old
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.