OOPP: mouse events get duplicated

RESOLVED FIXED

Status

()

RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: jimm, Assigned: jimm)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 421083 [details] [diff] [review]
missing break

I introduced this in the patch for bug 534027. Fix attached.
Attachment #421083 - Flags: review?(benjamin)

Updated

9 years ago
Attachment #421083 - Flags: review?(benjamin) → review+
(Assignee)

Comment 1

9 years ago
http://hg.mozilla.org/mozilla-central/rev/0bb9de9f2dd9
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Duplicate of this bug: 538902
You need to log in before you can comment on or make changes to this bug.