A label tag within a table cell doesn't get word wrapped

VERIFIED DUPLICATE of bug 47149

Status

()

P3
normal
VERIFIED DUPLICATE of bug 47149
18 years ago
18 years ago

People

(Reporter: djm, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    2000092220  

Mozilla Build ID : 2000092220 running on Windows Me

Using the following code:

<form action="" method="POST">
<table width="100%" border="1">
<tr>
 <td valign="top" width="20" align="left">
  <input style="margin-left: 0px;" name="furtherinfo" type="checkbox" 
value="None" id="further">
 </td>
 <td>
  <label for="further">Tick this box if you do not wish to receive any further 
information from us</label>
 </td>
 <td align="right">
  <input type="submit" value="Send Details">
 </td>
</tr>
</table>
</form>


Reproducible: Always
Steps to Reproduce:
Load above code in to new browser window, and make width smaller. 


Actual Results:  If your browser window is small enough you will find it very 
difficult to click on the 'Send Details' button. Mozilla does not word wrap the 
label text and at small screen sizes this covers the button. Clicks over the 
button then get 'eaten' by the overlapping. Preventing you in the above case 
from submitting the form.

Expected Results:  I would have expected Mozilla to word wrap the label text 
(as IE5/5.5 does)

*** This bug has been marked as a duplicate of 47149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.