Bookmarks toolbar moves to left when pointing items in a bookmark folder

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
9 years ago
9 months ago

People

(Reporter: hidenosuke, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
Created attachment 422000 [details]
Screen shot

Steps to reproduce:
1. Place many bookmark folder on the bookmarks toolbar
2. Reduce window width to overflow bookmark folders
3. Click bookmark folder on the bookmarks toolbar to open items in the folder
4. point the mouse cursor to any item in the folder

Please look at the screen shot.

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a1pre) Gecko/20100116 Minefield/3.7a1pre

Comment 1

9 years ago
I'm seeing this on WinXP SP3 too.

Builds reproduced:
rv:1.9.3a1pre) Gecko/20100112 Minefield/3.7a1pre ID:20100112050137
and later ones, including 
rv:1.9.3a1pre) Gecko/20100116 Minefield/3.7a1pre ID:20100116042715

Not reproduced on 
rv:1.9.3a1pre) Gecko/20100111 Minefield/3.7a1pre ID:20100111043805

It looks happening when bookmark folder dropdown touches right edge of window.
This seems similar to https://bugzilla.mozilla.org/show_bug.cgi?id=539344#c6 which I posted in Bug 539344 because it was probably the same bug; had the same origin.

Comment 3

9 years ago
(In reply to comment #1)

Same in Mac OS X 10.6.2: rv:1.9.3a1pre) Gecko/20100125 Minefield/3.7a1pre

Only happens when right edge of dropdown folder is displayed outside browser window and mouse hovers over a folder item. See also added screenshot.

Comment 4

9 years ago
Created attachment 423418 [details]
Screenshot Mac OS X with dropdown folder outside browser window
(Reporter)

Comment 5

9 years ago
Set All as OS because of comment 1.
OS: Linux → All
I just tried this with an FF 59 nightly on Ubuntu and FF 60 on Mac, I couldn't reproduce on either of them, hence I suspect this has gone away sometime over the last few years.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.