No dotted border when use border-radius

RESOLVED DUPLICATE of bug 382721

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 382721
8 years ago
8 years ago

People

(Reporter: Dorian, Unassigned)

Tracking

({css3})

1.9.1 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7

There is an accumulation of point in corners, so it seems to be like "solid" in corners.

Reproducible: Always

Steps to Reproduce:
1. Go to http://jsbin.com/opevo
2. See the corners
Actual Results:  
The corners aren't dotted.

Expected Results:  
The corners should be dotted.

If i test it on chromium : http://jsbin.com/uheyi , there is dashed corners.
(Reporter)

Updated

8 years ago
Keywords: css3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.9.1 Branch
Duplicate of bug: 382721
You need to log in before you can comment on or make changes to this bug.