I hit tab, and instead of going to the Select-State drop down menu, it skips it, and goes to the Zip Code Entry

RESOLVED DUPLICATE of bug 437296

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 437296
8 years ago
8 years ago

People

(Reporter: jgt2006, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

For some reason when I hit tab, instead of going to the drop down menu, it skips it, and instead goes to the subsequent zip code menu.  I noticed on other sites as well, that the drop down menu is skippwed when hitting tab.

Reproducible: Always

Steps to Reproduce:
1. login into a fedex.com account
2.  Use only keyboard to try to enter all information. Hit tab to skip to the next entry.
3.  You'll see that the drop down menu has been skipped over.
Actual Results:  
Drop down menu (specifically, the Select State drop down menu) has been skipped. Only a manual mouse click can navigate to that field.

Expected Results:  
Tabbed directly to the drop down menu, instead of skipping it.

none

Comment 1

8 years ago
This actually happens on ALL websites that contain drop-down fields (e.g. signing an online petition where mailing address information is required). It did not used to happen, but I cannot remember what version of Firefox introduced this problem (it was sometime within the last few months).

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437296
You need to log in before you can comment on or make changes to this bug.