when I click on the "italicize" button in message compose, I lose focus the text area

VERIFIED DUPLICATE of bug 53730

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 53730
18 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

to reproduce:

type some text in your html message compose window
click on the the "italics" button
continue to type, nothing shows up.

you have to click back in the message, before your typing will show up.

I also found a possibly related problem which is if I select a region of text
and then click the "italicize" button, it won't become italized.  the selected
region just seems to lose focus (going from blue to grey)

cntl-i seems to work.

Comment 1

18 years ago
see 53730
QA Contact: esther → laurel
Summary: when I click on the "italicize" button in message compose, I lose focus the text area → when I click on the "italicize" button in message compose, I lose focus the text area
thanks laurel.  it is a dup.


*** This bug has been marked as a duplicate of 53730 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.