Bookmarks Menu : Name of the Newly created folder is not displayed correctly.

RESOLVED DUPLICATE of bug 529062

Status

()

Firefox
Bookmarks & History
P3
normal
RESOLVED DUPLICATE of bug 529062
8 years ago
8 years ago

People

(Reporter: aravindm, Unassigned)

Tracking

3.6 Branch
Other
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3.6RC1])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.17) Gecko/2009122115 Firefox/3.0.17
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6

In Bookmarks Menu the recently created folder name is not displayed correctly.

Reproducible: Always

Steps to Reproduce:
1. Go to Bookmarks Menu > Organize Bookmarks
2. Context click on Bookmarks menu and select New Folder named "testf"
3. Create another folder named "newf" in the folder created in step 2

Actual Results:  
Name of the New folder created in step 2 is displayed as [New Folder] in "Bookmarks menu" where as the folder name is correctly displayed in all other standard points. Close Firefox and launch again. Click on Bookmarks menu the folder name is displayed correctly.

Expected Results:  
Folder Names should be correctly displayed in Bookmarks Menu, Bookmarks Sidebar and Library.
(Reporter)

Updated

8 years ago
Priority: -- → P3
Version: unspecified → 3.6 Branch
due to bug 529062, but actually the same.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529062

Updated

8 years ago
Whiteboard: [3.6RC1]
You need to log in before you can comment on or make changes to this bug.