resume video not working

RESOLVED DUPLICATE of bug 526411

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 526411
8 years ago
8 years ago

People

(Reporter: juanb, Unassigned)

Tracking

1.9.2 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3.6RC2])

(Reporter)

Description

8 years ago
While trying http://www.mozilla.com/en-US/firefox/comingsoon/ using Fx 3.6 RC2, if you pause the video you cannot resume playback.

Steps
1. Go to http://www.mozilla.com/en-US/firefox/comingsoon/
2. Pause the video by clicking on the pause button
3. Resume by clicking on the play button

Expected: Video playback resumes

Actual: Spinning progress indicator, but no playback.

Pause-resume works in 3.5.7.
(Reporter)

Comment 1

8 years ago
I'll edit https://litmus.mozilla.org/show_test.cgi?id=9068 to mention "resume" explicitly.
blocking1.9.2: --- → ?
Whiteboard: [3.6RC2]
(Reporter)

Comment 2

8 years ago
Investigating further as some people are able to pause/resume on 3.6rc2.
Same as bug 526411?
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526411
blocking1.9.2: ? → ---
You need to log in before you can comment on or make changes to this bug.