Find do not work on this page

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: ezh, Assigned: don)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Load this page and try to find smth on it. No result.

Build 2000092320.

Comment 1

18 years ago
over to XPApps where Find in this page/Find again bugs live
Assignee: asa → don
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
(Assignee)

Comment 2

18 years ago
Works perfectly fine for me with the build 2000092508.  Sairuh, can you repro this?
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
This is a dupe of bug 52923
(Reporter)

Comment 4

18 years ago
This is not a dup of bug 52929. I can repro it also on the mauin page  
http://soft.hardware.ru/dv/

Will try later with newer build.
hm, this wfm using 2000.09.25.08 opt comm bits on winNT.

Comment 6

18 years ago
verified. using the 2000092608 nightly on win2k.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
Yep with 2000092711 all works fine.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.