Tinderbox orange: Error calling method on NPObject! at http://localhost:8888/tests/modules/plugin/test/test_cookies.html:15

RESOLVED DUPLICATE of bug 541155

Status

()

RESOLVED DUPLICATE of bug 541155
9 years ago
6 years ago

People

(Reporter: mats, Unassigned)

Tracking

({intermittent-failure, regression})

Trunk
intermittent-failure, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
140057 ERROR TEST-UNEXPECTED-FAIL | /tests/modules/plugin/test/test_cookies.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - Error calling method on NPObject! at http://localhost:8888/tests/modules/plugin/test/test_cookies.html:15


WINNT 5.2 mozilla-central opt test mochitest-other on 2010/01/20 23:32:32
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264059152.1264059737.13942.gz

WINNT 5.2 try hg unit test on 2010/01/20 21:23:36
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1264051416.1264061832.4189.gz

WINNT 5.2 try hg unit test on 2010/01/21 03:47:30
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1264074450.1264084292.2035.gz

Linux try hg unit test on 2010/01/20 21:23:40
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1264051420.1264060844.25736.gz

Linux try hg unit test on 2010/01/20 18:23:07
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1264040587.1264049208.29337.gz

Comment 1

9 years ago
The try failures should be fixed by bug 541155. This manifests on try (and e10s) because they run all the mochitests at once, and the cookie tests weren't cleaning up properly.

The mozilla-central failure is different, I'm guessing... which test suite was running at the time?
Different yet similar?

197 ERROR TEST-UNEXPECTED-FAIL | /tests/modules/plugin/test/test_painting.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - Error calling method on NPObject! at http://localhost:8888/tests/modules/plugin/test/test_painting.html:105

Linux mozilla-central opt test mochitest-other on 2010/01/25 08:16:21  
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264436181.1264437361.13846.gz

Comment 3

9 years ago
No, entirely different.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541155

Updated

9 years ago
Blocks: 438871
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.