Links opening multiple windows

RESOLVED DUPLICATE of bug 531552

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 531552
8 years ago
8 years ago

People

(Reporter: Matt Banks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

[OSX] When clicking a link from an external application and Firefox is closed, it opens 2 windows: 1 of that link, 1 of home page.

Reproducible: Always

Steps to Reproduce:
1. Make sure Firefox is closed
2. Click link from external application
3. Firefox will open 1 window for above link, a separate window for home page.
Actual Results:  
Multiple windows opened.

Expected Results:  
One window would open with the link clicked from external application, no home page window would open.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531552
You need to log in before you can comment on or make changes to this bug.