If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Re-Add Personas + Custom themes compatibility

VERIFIED DUPLICATE of bug 520124

Status

()

Firefox
Theme
--
enhancement
VERIFIED DUPLICATE of bug 520124
8 years ago
8 years ago

People

(Reporter: hiryu, Unassigned)

Tracking

({compat})

3.6 Branch
x86
Windows XP
compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6

I've just ended talking with live support and they directed me here (btw the support guy was cool - professional and funny :).
I'm justed to using FF with Personas with Noia 2 extreme theme but version 3.6 blocked me this functionality and I'm sad about that :(
There was no problems with this combination except one, shortly after Personas introduction but Noia author quickly fixed them and from now on both Noia and Personas were working together without any problem.
So I'm asking you to add Personas Custom theme support for those themes which previously wasn't problematic or authors refused to fix those problems :)
Maaaaany users will be very happy about that :)
Other than that Firefox simply rox & rulez !! Just give me PS3 port and it will be better than porn xD

Reproducible: Always

Steps to Reproduce:
1. Install FF 3.6
2. Install Noia 2 extreme
3. Try to use some personas skin - it will ask to restart FF and disable Noia :(
Actual Results:  
Back to default (sad) theme but with personas.
Sorry but Noia is way more funny and good looking than basic FF GUI.
It's basic and it should be like that but if there is other cool themes why don't use them, especially that FF 3.5.7 was working totally ok with Personas and Noia;)

Expected Results:  
Run Noia WITH persoans as it's unbeatable combo !! :)

Noia 2 extreme
https://addons.mozilla.org/pl/firefox/addon/72

Please Re-add possibility to Run personas with Noia 2 extreme (and other checked themes).
(Reporter)

Updated

8 years ago
Keywords: compat
Summary: Re-Add Personas + Noia 2 Extreme compatibility → Re-Add Personas + Custom themes compatibility
Version: unspecified → 3.6 Branch

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520124
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 520124 ***

Yet bug 520124 doesn't tell how to resolve it from user-level or it's even possible to do such things.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Because that bug is not resolved at all.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520124
(Reporter)

Comment 4

8 years ago
Sorry I've looked at this bug and it's marked as "RESOLVED DUPLICATE" while it's not. Also I think most Firefox users have no clue what is "heavy weight theme" or "light weight theme" ;)

Nonenthless you can delete this bug (rather request) if u think so.

Regards :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.