Large files (noticed specifically with large text files) are corrupted when saved to a network drive with firefox in windows 7

RESOLVED DUPLICATE of bug 512543

Status

()

Firefox
File Handling
--
critical
RESOLVED DUPLICATE of bug 512543
8 years ago
8 years ago

People

(Reporter: Greg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6

Large files (noticed specifically with large text files) are corrupted when saved to a network drive with firefox in windows 7.

When saved with other browsers there is no problem.

Reproducible: Sometimes

Steps to Reproduce:
1.In Windows 7, download and save a large text file (1mb +) to a network drive
2.
3.
Actual Results:  
Open file, file is corrupted

Expected Results:  
File should not be corrupted
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 512543
You need to log in before you can comment on or make changes to this bug.