Closed Bug 541914 Opened 10 years ago Closed 10 years ago

The CSS @media print... page lanscape doesn't work

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 115199

People

(Reporter: psmacarov, Unassigned)

Details

(Keywords: css2, css3)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)

When I try to automaticly rotate page by using CSS,  such as
@media print{
   @page landscape {size: landscape;
                    margin-left: 0.5cm;
                    margin-right: 0.5cm;
                    margin-top: 0.5cm;
		margin-bottom: 0.5cm;
   }
	body {page:landscape;
nothing happens. 	
And i try do it by another way, it's all did not work! How i can to automaticly rotate page to Landscape before print 	
     

Reproducible: Always
Keywords: css2, css3
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115199
You need to log in before you can comment on or make changes to this bug.