background-transparent does not work on linux (gtk+)

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: arno, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

323 bytes, application/vnd.mozilla.xul+xml
Details
(Reporter)

Description

9 years ago
Created attachment 423354 [details]
testcase

setting a transparent background on a top level window does not work, even if compositing manager is enabled and working.
(Reporter)

Updated

9 years ago
Blocks: 468835
(Reporter)

Comment 1

9 years ago
Oupps, I forgot -moz-appearance: none;
not a bug, sorry
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.