Deprecated link on german Home page of Firefox (on de.start3.mozilla.com)

VERIFIED FIXED

Status

Websites
Other
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: Lukas Diener, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 

Below the search text area on http://de.start3.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:de:official, there is a random message (e.g. 5th birthday, customize FF, try 3.6 beta).

Since 3.6 stable is released, the "try 3.6 beta" text and link is deprecated. It points to http://www.mozilla.com/firefox/all-beta.html?utm_source=gsnippet&utm_content=beta36&utm_campaign=s110109

Reproducible: Sometimes

Steps to Reproduce:
1. Load default home page
2. Refresh until "try 3.6 beta" appears
Actual Results:  
The text "try the faster 3.6 beta, download FF" appears

Expected Results:  
Since 3.6 is released, text shouldn't appear.
This is the same for all locales; not sure who can get Google to update this page -- sorry for the (random) cc, Kev.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All

Comment 2

8 years ago
This is a snippets issue, and should be addressed by Jane.

Comment 3

8 years ago
This was submitted to Google last Wednesday - we are still waiting for them to get the changes live.
I am seeing the snippets updated this morning, marking fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Verified FIXED on:

http://www.google.com/firefox
http://de.start3.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:de:official
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.