Alt Text not displayed for graphics

RESOLVED DUPLICATE of bug 25537

Status

()

RESOLVED DUPLICATE of bug 25537
9 years ago
9 years ago

People

(Reporter: don_bentley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

When your mouse hovers over an image with Alt Text defined in the HTML, the Alt Text should display; however, it doesn't.  

For testing, take the link above and copy the same web address into IE, and the ALT text works.

Reproducible: Always

Steps to Reproduce:
1. Go to http://bcmp051.tripod.com/cars.html
2. Hover your mouse over the image of any car
3. Alt text should display (it does in Internet Explorer but not in FireFox)
Actual Results:  
Alt text does not display.

Expected Results:  
Alt text should display with the Alt Text words in it (in the above example the name of the car).

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 25537
You need to log in before you can comment on or make changes to this bug.