If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Personas overwrite the theme I want to use.

RESOLVED DUPLICATE of bug 520124

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 520124
8 years ago
8 years ago

People

(Reporter: Daryl S. Ehrenheim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

This is probably not a bug, but since the 3.6 upgrade, I can no longer use my default theme (Arvid's Qute theme) with Personas. I did not have this problem before upgrading. I just would like to be able to use Personas with whatever theme I choose 

Reproducible: Always

Steps to Reproduce:
1.Install Qute
2.Install Personas
3.Personas theme is now the default


Expected Results:  
Theme Qute with its icons and look to be used and a Persona to skin the background just like it did in 3.5.x

Easy workaround is to not use Personas.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520124
You need to log in before you can comment on or make changes to this bug.