Closed Bug 54290 Opened 24 years ago Closed 24 years ago

Context Menus don't respond like 4.X menus.

Categories

(Core :: XUL, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 16766

People

(Reporter: jelwell, Assigned: mikepinkerton)

Details

This is a spin off of bug 32143.
Steps to reproduce:
1) Right click on a web page (on nothing in paticular - as if to view source)
2) HOLD the right button down.
3) Scroll down to "View Page Source"
4) Let go of the right button.

Expected Results:
View Page Source window should launch.
Also, when moving the mouse around (with the button depressed) items should
highlight.

Actual Results:
When you let go "View Page Source" is highlighted. You have to click on it to
activate.
Keywords: 4xp
Yep. Unfortunate, but true ...

*** This bug has been marked as a duplicate of 16766 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.