wrong widgets are shown inside pages

VERIFIED DUPLICATE of bug 18895

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 18895
18 years ago
18 years ago

People

(Reporter: Olivier Crête, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The widgets used inside pages are not always XP ones. Like in this one the
scrollbar is a XP but in the select widget it is a GTK+ widget and they all have
that ugly gray background...

Comment 1

18 years ago
The grey background is a separate issue from the scrollbars in the HTML Widgets
in forms. --> bug 53723

The widgets used within HTML pages are indeed partially native, and they are
slated for removal, but not in the short term. --> bug 18895

*** This bug has been marked as a duplicate of 18895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate. Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.