Separate stalk/hilight word lists per network instead of a list for all networks

RESOLVED DUPLICATE of bug 420851

Status

Other Applications
ChatZilla
--
enhancement
RESOLVED DUPLICATE of bug 420851
8 years ago
8 years ago

People

(Reporter: Charitwo, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: ChatZilla 0.9.85 [SeaMonkey 2.0/20091017081335]

This pretty much sums it up, I routinely get pinged by false positives for certain words on unrelated networks that I really only need to be alerted to on one rather than all. It'd be helpful if there were separate lists. Or perhaps network specific lists and the existing global list

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420851
You need to log in before you can comment on or make changes to this bug.