Window Blinds cause layout problems of dialogue boxes

CLOSED DUPLICATE of bug 45016

Status

()

P3
normal
CLOSED DUPLICATE of bug 45016
19 years ago
19 years ago

People

(Reporter: webmaster, Assigned: trudelle)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Problem: when using a custom skin under Windows (with the Window Blinds
program), the text overflows the bottom of dialogue boxes (e.g., alerts or the
preferences dialogue). This seems to be because Mozilla is hardcoded for window
decorations of the standard size and can't cope with non-standard ones. Clicking
on the box's titlebar fixes the problem.

This bug does not occur in other applications.
(Reporter)

Comment 1

19 years ago
Created attachment 15600 [details]
Buggy dialogue rendering sample

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 45016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: Custom skin programs such as Window Blinds cause layout problems of dialogue boxes → Window Blinds cause layout problems of dialogue boxes

Comment 3

19 years ago
verified
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.